Tims Chat 4

  • Es gibt Foren / Plattformen wie meins, das die Leute NICHT dazu zwingen will sich anzumelden :( Finde das ehrlich gesagt echt falsch das 3/4 der Plugins die Gäste verweigert. Es gibt die Benutzergruppe und es gibt Foren die das nicht erzwingen :/ Sie haben zwar eingeschränkte Rechte aber im Chat schreiben, wo Moderatoren da sind fände ich schon toll :/

  • Nein, Die Gruppe "Jeder" kann ich einstellen. Bei den "Gästen" haben ich nicht mal den Tab "Chat" daher sind diese ausgesperrt :/

    Es gibt Foren / Plattformen wie meins, das die Leute NICHT dazu zwingen will sich anzumelden :( Finde das ehrlich gesagt echt falsch das 3/4 der Plugins die Gäste verweigert. Es gibt die Benutzergruppe und es gibt Foren die das nicht erzwingen :/ Sie haben zwar eingeschränkte Rechte aber im Chat schreiben, wo Moderatoren da sind fände ich schon toll :/

    Ihr könnt doch den Chatraum einstellen das Gäste ihn Sehen und betretten können .

    einfach einen neuen Tap machen und dort den Raum als Link eintragen

  • Beitrag von A.Langer ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Hallo,

    Ich wundere mich etwas über die Problematik der Löschung von Beiträgen. Bestimmte Rückeldungen des Systems kann ich ja auch aus der Anzeige löschen, z.B. die Antwort auf "where".

    der Unterschied ist, dass diese Aktion direkt innerhalb der Nachricht vorgesehen ist und durch den Benutzer ausgelöst. Beim Löschen durch den Moderator müsste dies ferngesteuert erfolgen, der Server müsste also dem Chat also irgendwie mitteilen, dass eine bestimmte Nachricht zu entfernen ist. Erstelle aber bitte für so etwas ein Vorschlagsthema (falls noch nicht geschehen).

    Man kann ja mit / und Tab eine Liste der Befehle aufrufen. Da erscheinen aber nur 5 ohne weitere Hinweise, in scheinbar zufälliger Auswahl, teils Mod-Befehle, teils normale...

    Das sollten alphabetisch die ersten 5 Trigger sein, die auf den bereits getippten Anfang passen (nur mit dem Slash also die alphabetisch ersten 5 Trigger).

    Gäste sind ausgesperrt ist das Absicht?

    Ja. Gäste können technisch nicht unterstützt werden, da man diese nicht eindeutig identifizieren kann.

  • Moin zusammen,


    ich habe nun mal einiges hier mitgelesen, da wir zu unserem Forum, welches wir im Dez. auf 3.00.11 aufgerüstet haben, den Chat sehr vermissen.

    Wir die Admins in unserem Forum sind eher die Anwender und deshalb die Frage, ob wir es schon wagen sollen den aktuellen Chat zu installieren ???


    Grüße Dirk

  • Hallo Dirk,


    Der Chat ist für die Woltlab Suite Version 3.1.x entwickelt worden, ein Einsatz in 3.0.x kann zwar funktionieren, es muss aber mit weiteren Beeinträchtigungen / Limitationen gerechnet werden und wird daher nicht empfohlen...


    Gruss,

    Era

  • Der Chat läuft aber auch unter Version 3.0 der Woltlab Suite einwandfrei, zumindest habe ich damit bisher eigentlich keine Probleme und ich bin auch Nutzer der 3.0 Version. Der Chat sollte nur (noch) nicht produktiv eingesetzt werden, aber solange er erstmal nur für 2 oder 3 Admins genutzt wird und für die restlichen Benutzer nicht nutzbar ist, denke ich dass es wohl keine Probleme geben dürfte.

  • Hallo,

    Der Chat läuft aber auch unter Version 3.0 der Woltlab Suite einwandfrei, zumindest habe ich damit bisher eigentlich keine Probleme

    Erazor hat grundsätzlich aber Recht, dass das beste Erlebnis mit WoltLab Suite 3.1 erreicht wird. Es gibt mit 3.0 keine schwerwiegenden Probleme, es sind eher kleinere Unschönheiten.

  • Also, bei mir läuft der Chat unter Woltlab Suite 3.1 überhaupt nicht. Bekomme nur eine weiße Seite, beziehungsweise die Installation geht nicht bis zum Ende.

  • Dann bitte im Fehler-Forum ein entsprechendes Thema aufmachen mit etwas mehr Informationen (Link zum Forum, Fehlermeldungen etc).


    Das hier ist der allgemeine Info-Thread zum Chat und da er bei vielen von uns läuft muss es sich um ein user-spezifisches Problem handeln ;-)


    Dann kann dir auch besser & effizienter geholfen werden

  • Hallo,


    angehängt Beta 2. Diese Version kommt mit einem Smiley-Wähler und mit einer moderativen Löschfunktion von Nachrichten. Letzere ist noch nicht ganz fertig. Beispielsweise möchten wir noch sauber verhindern, dass bestimmte Nachrichtenarten wie „Join“ gelöscht werden können. Derzeit ist es lediglich so, dass die entsprechenden Buttons im Template fehlen. Serverseitig wird das aber noch nicht geprüft.


  • Hallo Tim.


    vielen Dank für deine jahrelange Arbeit ... ;-)


    sorry für die Frage, wie gehe ich vor?

    Muss ich zuvor "core-js/2.5.1 / promiseWrap/1.1.0 / parserCombinator/0.6.1 / bottle/1.6.2 / push/2.1.0_rc_1 " löschen, den Chat löschen, oder nur den Chat löschen und neu installieren?



    Gruß

  • Hallo,

    Muss ich zuvor "core-js/2.5.1 / promiseWrap/1.1.0 / parserCombinator/0.6.1 / bottle/1.6.2 / push/2.1.0_rc_1 " löschen, den Chat löschen, oder nur den Chat löschen und neu installieren?

    noch kann der Chat einfach aktualisiert werden. Grundsätzlich ist es aber nicht notwendig die Abhängigkeiten zu deinstallieren. Nur der Chat muss für die finale Version einmal neu installiert werden.

  • In dem Zusammenhang hätte ich auch nochmal eine kurze Frage: wenn es die finale Version des Chats gibt, brauche ich dann die ganzen zusätzlichen Pakete auch weiterhin noch, also müssen die auch weiterhin mit installiert werden?

  • Hi,

    welche Abhängigkeiten die finale Version besitzen wird, ist erst dann zu sagen, wenn die Version fertig gepackt ist :P

    Spaß beiseite: Es ist sehr wahrscheinlich, dass die bisherigen Abhängigkeiten auch bleiben. :)


    Edit: Unter ominösen Umständen wurde mein Beitrag deaktiviert, da ich nicht sicher war, ob und wie und was, habe ich ihn eben gelöscht und neu erstellt.

    Eventuell wurden jetzt Benachrichtigungen erneut verschickt, also nicht wundern :saint:

  • Diese Version kommt mit einem Smiley-Wähler und mit einer moderativen Löschfunktion von Nachrichten.

    Das Kreuz zum Löschen sehe ich, aber ein Smiley-Wähler ist bei mir nicht aufgetaucht nach dem Update auf die Beta 2

    lag an meinen Templates ;)


    Ach ja und Frage: warum wurde Perfect Scrollbar deaktiviert?