Chat mit Handynutzung - Fehler

  • Hallo,


    mit der Handynutzung gibts noch Probleme.

    Ich greife mal einen Thread einer Userin auf.






    Quote

    Leider sind die Buchstaben teilweise verrutscht, aber das fängt der auf dem Screenshot nicht ein. Es ist nicht flüssig und sieht aus, als wären die Buchstaben verpixelt.

  • Hallo,


    zunächst: Separate Fehlermeldungen gehören in separate Themen!


    Zum ersten: Duplikat Chat mit Handynutzung - Fehler

    Zum dritten: Die Meldung ist unverständlich.


    Zum zweiten: Der Avatar oben rechts sieht danach aus, als wurden Template-Änderungen vorgenommen. Ist das korrekt? Diese können an dem Problem Schuld sein und sollten testweise deaktiviert werden.

  • Hallo Tim,


    ok beim nächsten Mal poste ich es einzeln, sorry.


    Zum ersten: Der Fehler ist also bekannt und wird noch behoben?

    Zum zweiten: Ich weiß nicht, ob da irgendwelche Templateänderungen vorgenommen wurden, ich habe den Style so anfertigen lassen. Was könnte denn da geändert worden sein?

    Zum dritten: Das kann ich ehrlich gesagt auch nicht nachvollziehen, ich dachte nur, ich hänge es mit dran, weil sie es angemerkt hat.


    Liebe Grüße,

    ZeroGravity

  • Hallo,

    Zum ersten: Der Fehler ist also bekannt und wird noch behoben?

    korrekt.

    Zum zweiten: Ich weiß nicht, ob da irgendwelche Templateänderungen vorgenommen wurden, ich habe den Style so anfertigen lassen. Was könnte denn da geändert worden sein?

    Hellsehen kann ich leider nicht. Zugangsdaten per Konversation könnten helfen.

  • Hallo,


    in allen Stilen außer dem WoltLab Suite-Standardstil werden irgendwelche merkwürdigen Deklarationen auf den pageContainer gesetzt, die die Flexboxen kaputt machen. Dies führt dazu, dass der Vollbild-Modus selbst in der Desktop-Version nicht korrekt funktioniert. Ich vermute, dass das auch an den Problemen in der mobilen Version Schuld ist.


    Wende dich an den Autor der Stile.

  • Tim

    Added the Label Cannot reproduce