Posts by sonic

    Vielen lieben Dank. Bin alles nochmal durchgegangen und nun funktoniert das ganze. Zumindest zeigt er mir die NodePush Ankündigungen an die ich im ACP erstellt habe.

    Du musst dann aber den Pfad zum Inbound-Socket im ACP auf tcp://<ip-adresse>:60002 anpassen.

    Habe jetzt im ACP folgenden Eintrag gemacht.


    Push-Server-Host (nodePush): http://meine IP:60002


    Nachrichten-Adresse: tcp://127.0.0.1:60002/acp/be.bastelstu.wcf.nodePush/tmp/inbound.sock


    Muss ich dann in der config bei inbound dann auch 127.0.01 eintragen oder kann dort die IP drinne stehen bleiben?


    Ausgabe beim Start von npm start


    Code
    info: Using config '/var/www/vhosts/meinedomain/meinedomain/wcf/acp/be.bastelstu.wcf.nodePush/config'
    info: Inbound-Socket: 127.0.0.1:60002
    info: Outbound-Socket: meine IP:60001
    info: Trying to switch user to nobody and group nogroup
    notice: New User ID: 65534, New Group ID: 65534
    info: Done


    Aber eine inbound.sock erstellt er trotzdem nicht im tpm Ordner.

    du solltest dort, wenn du TCP für den Inbound-Socket nicht deaktiviert hast, zumindest die inbound.sock finden.

    Nein leider nicht, Verzeichnis ist leer.
    Rechte vom tmp Ordner sind 755


    Hmm so richtig scheint das nicht zu unktonieren bei mir. Habe mal dieses Plugin installiert NodePush Ankündigungen aber es werden mir keine Ankündigungen angezeigt die ich im ACP erstellt habe.


    Hier mal meine config



    Wenn ich jetzt http://meine IP:60001 aufrufe im Browser bekomme diese Ausgabe


    Up since: Thu Jan 29 2015 15:20:49 GMT+0100 (CET)
    Outbound: 2 now


    Rufe ich http://meine IP:60002 aufrufe im Browser bekomme diese Ausgabe


    Seiten-Ladefehler


    Fehler: Verbindung unterbrochen




    Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.




    Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
    Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
    Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.



    Doch bei mir läuft nginx. Habe mal den Port mit eingetragen.


    Was mir auch aufgefallen ist in meinem tmp Ordner wird nichts erstellt, dieser ist immer leer.

    Hallo zusammen habe nodePush eingerichtet und den Dienst gestartet. Als Ausgaabe bekomme ich nun folgendes.


    Up since: Thu Jan 29 2015 15:20:49 GMT+0100 (CET)
    Outbound: 2 now


    Ist das so korrekt? Oder fehlt noch was?Beim starten des Dienstes kam keine Fehlermeldung.


    Bei Push-Server-Host (nodePush) habe ich meine URL eingetragen ohne Port oder muss der Port auch mit eingetragen werden?


    Beispiel: http://meinedomain.de:9001


    oder einfach nur das eintragen im ACP vom WBB http://meinedomain.de

    Hallo,


    lies dir doch bitte das Handbuch durch, dort sind drei verschiedene Tools genannt:


    Okay ich gebs auf, habe mir das druchgelesen und es funktoniert nicht. Bin deine Anleitung nochmal durchgegangen habe alles neuinstalliert konnte node auch starten beim erststart war auch erreichbar bin dann dem anderen nachgegangen aber das hat nicht funktoniert. Und den genauen Befehl um das ganze mit screen zu starten und laufen zu lassen finde ich auch nirgends.

    Okay nun scheint es zu gehen. Das kam jetzt als ausgabe



    Wie bekomme ich nun raus ob nodePush läuft?
    Und was trage ich im ACP vom WBB ein?
    Hier meine config