Beiträge von kleinefarm

    Hallo,
    gibt ein User eine Signatur mit folgendem Inhalt an, reagiert der Proxy nicht darauf, sprich das Bild wird nicht gecached.


    Code
    1. [align=center][url='http://www.mod-images.de/image/IWl'][img='http://www.mod-images.de/images/aaaReddAxe_YouTube.md.png',none,260][/img][/url][url='http://www.mod-images.de/image/IW6'][img='http://www.mod-images.de/images/aaavirtualfarming.md.png',none,251][/img][/url][/align]


    Schaut man sich hiervon den Quellcode an, so bleibt der Link in der Ausgangsform vorhanden und wird somit für die SSL-verbindung als unsicher eingestuft.
    Entfernt man die Parameter, also ,none,260 so wird es zu einem ImageProxy-Link, allerdings ist dieses Bild dann nicht aufrufbar.
    Der Quellcode davon sieht dann wie folgt aus:


    HTML
    1. <a target="_blank" class="externalURL" href="http://www.mod-images.de/image/IWl"><img alt="" class="" src="https://nkb-modding.com/index.php/ImageProxy/?image=9e6e5e92ee5db0c5ebf7a02b0aea8c09c52c7bd4-aHR0cDovL3d3dy5tb2QtaW1hZ2VzLmRlL2ltYWdlcy9hYWFSZWRkQXhlX1lvdVR1YmUubWQucG5nJw%3D%3D">[/img]</a>

    Hovert man nun im Firebug über den Link, sodass dort im Normalfall eine kleine Preview des Bildes gezeigt wird, erhält man folgende Meldung: Die angegebene URL konnte nicht geladen werden.


    Einen Beitrag mit dieser Signatur findest du hinter folgendem Link: https://nkb-modding.com/index.…e/?postID=52713#post52713 (User ReddAxe)



    Ich wäre dir sehr dankbar, wenn du dich diesem Problem noch annehmen würdest.


    Für weitere Rückfragen stehe ich dir gerne zur Verfügung.

    Hallo
    du sagtest:

    Josh schrieb:

    nicht mit WCF 2.0 kompatibel, da neuer EventListener genutzt wird (Die Versionsreihe 1.0.* ist mit WCF 2.0 kompatibel)

    Allerdings wird mir das Update im ACP angezeigt.


    Kann man das ganze dort irgendwie entfernen?
    Wenn nein hätte ich nun immer die Benachrichtigung über verfügbare Paketaktualisierungen, was sehr sehr nervig wäre.


    Bitte um eine schnelle Lösung (ohne den Updateserver zu deaktivieren)

    Hi,
    Ich nutze bei mir die aktuellste Version, allerdings ist mir soben erneut ein Link aufgefallen, der vom ImageProxy nicht erkannt wird.
    Wieder bei dem Hoster abload.de


    Dieser stellt BB-Codes in folgender Form zur verfügung:
    [url=http://abload.de/image.php?img=fsscreen_2014_12_13_132cop.png][img=http://abload.de/thumb/fsscreen_2014_12_13_132cop.png][/img][/url][img=http://abload.de/thumb/fsscreen_2014_12_13_132cop.png]
    (Thumbnail für Foren (2))


    Dieses Bild wird nicht erkannt.


    Nutzt man aber
    [url=http://abload.de/image.php?img=fsscreen_2014_12_13_132cop.png][img]http://abload.de/thumb/fsscreen_2014_12_13_132cop.png[/url][/img][url=http://abload.de/image.php?img=fsscreen_2014_12_13_132cop.png][/url]
    (Thumbnail für Foren (1))
    so funktioniert es tadellos.


    Ich würde mir aber wünschen, dass auch der zuerst gezeigt Code unterstützt wird.


    Danke schonmal.

    Hallo,
    es wäre eine nette Sache, wenn sich der Chat die gemachten Einstellungen merken würde, so z.B. das aktivieren der Benachrichtigungen und auch ob der Chat im Vollbild angezeigt werden soll.

    Du verstehst das falsch stefkey .
    Der normale User hat mehrere Tabs offen.


    Nun ist der Benutzer auf einer anderen Seite (z.B. ebay), wenn nun in deinem Chat eine Nachricht geschrieben wird, so blinkt die Schrift des Tabs.
    Der User muss dafür aber dennoch den Chat in einem Tab offen lassen, sonst kann hier logischerweise nix blinken.

    Hallo
    Ich überlege derzeit eine SSL verschlüsselung zu nutzen, weshalb der ImageProxy Ideal erschien.
    Allerdings werden hier bilder von abload.de nicht unterstützt.
    Sprich: Lässt man sich das Bild anzeigen, so erhält man die URL von abload.
    Wenn ich dies aber mit einem anderen Hoster mache, erhalte ich einen Link, der folgenden Aufbau hat: Domain.tdl/index.php/ImageProxy/?image=xxx
    Dieser sollte doch normal auch von dem Abloadserver so umgewandelt werden, oder etwa nicht?


    Inwiefern hier nun weitere Hoster betroffen sind kann ich aktuell noch nicht sagen, hab erst 2 getestet :X


    Wäre für eine Lösung des Problems dankbar.

    Hallo
    Das Update der vorherigen version ist nicht möglich.


    Auch als "verfügbares Update" wird es nicht angezeigt.


    Habe es anschließend runter geladen und wollte es wieder hochladen, so kam:
    Paket „nodePush“ kann mit dem angegebenen Archiv nicht aktualisiert werden.


    Ein deininstallieren ist aufgrund von Abhänigen Paketen nicht möglich.

    Hallo Tim,
    @Black Rider hat mir nodePush installiert (ich bin auf seinem Server) nun werde ich von google Analytics auf folgendes hingewiesen:

    Code
    1. Durch die Komprimierung von https://node2.kittmedia.com/socket.io/socket.io.js könnten 114,3 KB (75 %) eingespart werden.


    Ich bitte hier also um Komprimierung der genannten Datei.


    (Der Fehler wirkt sich negativ auf mein Adsense Konto aus)

    Hallo Tim und Max :D


    Da ihr euch mit Chatsystem inzwischen auskennen solltet denke ich, dass es für euch ein "leichtes" wäre diesen in eine Shoutbox umfunktionieren zu können.
    Daher ist mein Wunsch an euch eine lauffähige Shoutbox für das WBB4 zu entwickeln.


    Gerne würde ich für diese Arbeit auch zahlen.
    Mir fehlt einfach eine Shoutbox die sauber entwickelt ist, dies ist von den 2en die es gibt meiner Meinung nach keine.


    Mit einer guten Shoutbox würdet ihr sicher viele Administratoren glücklich machen.


    Ich danke euch schonmal und hoffe auf positives Feedback eurerseits.


    PS.: Viel Spaß beim Sieg ansehen :D

    Ich erlaube mir mal, die Meldung, die ich bei ciajoe im Forum hatte selbst zu posten.
    Diese kam auch nach dem deaktivieren bzw schließen der Infobox.


    Hier die Meldung:


    Ich habe hier nun auch mehrere Chats getestet, es tritt so nur in dem Chat von ciajoe auf.


    Ich werde den Chat mal bei mir installieren und schauen, ob es evtl am System liegt (ist derselbe Server)


    Edit:
    In meinem Testsystem installiert, auch da scheint es den Fehler nicht zu geben.