Beiträge von Josh

    Hallo,


    Bilder mit 0 Bytes konnten nicht geladen/validiert werden. Die Bilder sind u.U. nicht mehr verfügbar. Wie lange es dauert, bis alle Bilder angezeigt werden, ist unterschiedlich, da Bilder nur auf Anforderung gespeichert werden (und auch nach einem Zeitintervall wieder gelöscht werden).

    Doch nun habe ich im Testboard mal als GAst da drin geschrieben um zu sehen ob Gäste nun auch rein können. Seither haben wir eine Fehlermeldung unten im Forum drin.


    Dank dem das ich nun nichts mehr in dem Thema schreiben kann, werden wir keine Lösung dafür finden. Ob das Anonym Plugin nun was kostet oder nicht, ist egal. Ärgerlich ist die Tatsache, wenn die User in dem Anonymbereich einen Beitrag schrieben, auf Antwort warten, und alle immer ganz unten eine Fehlermeldung sehen, nur weil ein Gast da schrieb, dann wird da nichts mehr geschrieben. Doch das Problem werden wir nicht mehr lösen können, weil wir nur WBB 4.1... haben und es hier ja keinen Support mehr gibt.

    Es ist aber, wie gesagt, zu 99 Prozent kein Fehler des Plugins aus der Bastelstu.be, sondern ein Fehler eines anderes Plugins, welches nicht aus der Bastelstu.be stammt. Wende dich also an diesen Autor.


    Also was soll ich tun? Das Forum mal einige Wochen schliessen, die User damit vertrösten das es keinen Support mehr dafür gibt und ich darum das Forum ewig Offline stellen muss, weil ich erst mal alle Plugins raushauen und dann jedes einzeln neu Installieren muss um evt raus zu finden das es doch kein anderes Plugin ist das diese Fehlermeldung auslöst? Dann kann ich das Forum gleich in Müll kippen, denn die User mögen es nicht wenn ein Forum ewig Offline ist, wegen einer Fehlermeldung zu der man keinen Support kriegt.
    Warum Wochenlang offline stellen? Ganz einfach weil ich nicht nur ein Privatleben habe, sondern auch Körperlich eingeschränkt bin und darum nicht Stundenlang, schon gar nicht 24 Std am Tag, im ACP rumprobieren kann.


    Es gibt nun mal keinen Support mehr, also müssen die User nun fressen, dass diese Fehlermeldung immer bestehen bleibt oder das Forum ewig offline sein wird.

    Sehe das mal aus einem anderen Aspekt. Alle Plugins die hier veröffentlicht wurden, wurden kostenlos veröffentlicht. Ich habe sie veröffentlicht, weil ich sie teils selber für private Foren gebraucht habe und einfach weitergeben habe, weil es auch nützlich für andere sein könnte. Wenn man dann aber irgendwann merkt, hey, ich habe keine Zeit mehr, dann wird der Support halt eingestellt. Genauso wie es keine Feature-Wünsche für Plugin XYZ zwingend erfüllt werden, wenn ich sie selber nicht brauche.
    Bei kostenpflichtigen sieht es wieder anders aus. Wenn du also (garantierten) Support haben möchtest, solltest du vorwiegend auf bezahlte Plugins zurückgreifen. Aber auch hier gilt, der größte Teil der Entwickler entwickelt immer nur für die neuste WSC Version (dazu gab es bei WoltLab vor zwei Wochen intern noch ein Thema, in der sich 5 größere Entwickler dazu geäußert haben), heißt, neue Features werden da meistens nur in der aktuellen Version umgesetzt, Support und Bugfixes erhältst du aber, soweit möglich, in allen Versionen (zumindest bei mir).

    In der phpinfo dürfte das drin stehen. Es sei aber gesagt, dass es dafür nicht reicht, nur die PHP-Extension zu haben, du musst, selbsterklärend, auch einen Redis-Server am laufen haben :)

    Also habe ich wieder ein Plugin gekauft, Geld ausgegeben, wo es keine Problemlösung mehr gibt. Denn ich habe ja nur das blöde WBB 4.1 und nicht die ach so tolle super Suite.

    Die Plugins, die hier veröffentlicht werden sind frei lizenziert (fast alle unter LGPL). Du hast also kein Geld für die Plugins hier gezahlt.


    Wenn es um deinen letzten Beitrag ging, dann kann ich dir dazu sagen, dass das kein Fehler des Plugins ist, sondern ein (unsauber) programmiertes Dritt-Plugin, welches anzeigt, wer in dem Thema geschrieben hat.

    Hey,


    du bist hier völlig im falschen Bereich und generell im falschem Forum. Die kostenlose JCoins-Version wird nicht länger unterstützt. Der Support für die kostenpflichtige Version findet hier statt: https://wcflabs.de/


    Allerdings ist mir auch kein Plugin bekannt, welches diese Funktion dem Spenden-System hinzufügt.

    Hey,


    das Plugin wird nicht mehr weiter gepflegt. Das Feature ist mit der neuen Version im Core vom WSC enthalten (du brauchst also kein Plugin mehr dafür).


    Grüße.

    Die Suche sucht immer im master-Branch.


    Wenn du aber in die next-Branch wechselst und dann auf Find File klickst, kannst du wenigstens die aktuelle Branch mit Dateinamen durchsuchen. Und so findet man auch schnell Dateien :D


    Die Klasse ist nämlich erst mit 3.0 verfügbar.