Posts by zeppel

    Wer sucht der findet
    in der README.md steht das die verzeichenisse für die Packete wie folgt erstellt werden sollen.

    Code
    com.example.wcf.package

    dies verursacht den o.g. fehler ohne das ".package" läuft es wie Biene fliegt.

    Nachdem ich jetzt die ersten Ordner erstellt habe und versionen eingepflegt habe, gibt mir die shell folgendes aus.

    Code
    (node:19830) MaxListenersExceededWarning: Possible EventEmitter memory leak detected. 11 done listeners added. Use emitter.setMaxListeners() to increase limit


    der Webbroser meldet


    Code
    Service Unavailable

    Nach dem beenden/neustarten des Servers wirft die shell keine Fehler im Brower steht weiterhin Service Unavailable und log-File ist leer
    entferne ich die Pakete aus dem packages-Ordner ist der webdienst wieder erreichbar.

    Hey,


    ich hatte den Paket-Server vor geraumer Zeit mal installiert und wollte mich nun .der sache mal wieder widmen.
    Ich habe nun mehrfach versucht den Paketserver zu installieren auf dem Debian 8.6 als Server, nen Debian 8.6 als Client einen Windows 7 und einem Windows 10. Jedoch habe ich Ihne auf keinern der Systeme zum laufen bekommen.
    Habe dies auch mit nodejs 6.x und nodejs 7.x versucht. Ich bin mir ziemlich sicher dass das einrichten eigentlich recht einfach war. aber irgendwie scheint das nicht zu klappen. Da ich weiß das die meißten Fehler vor dem Bildschrim sitzen wollte ich mich nun mal nach nen paar Ideen erkundigen an was dies liegen kann. Oder ob Irgendwelche aktuellen Problemme bekannt sind. Evtl. hat auch jemand ne Anleitung nach der man Schritt für Schritt gehen kann um Fehler auszuschließen.


    MFG


    .:EDIT:.
    so jetzt noch mal mit Ruhe und es ging beim ersten mal :)