Fehlermeldung beim Profilaufruf

  • Ich habe überraschend eine Fehlermeldung wenn ich Profile aufrufe.


    Da ich nichts anderes groß gemacht habe, könnte das am Chat liegen?


  • Hallo Midlifepunk ,


    ich habe deinen Beitrag in ein separates Thema geschoben. Die Fehlermeldung wird grundsätzlich durch den Chat verursacht (da wird aus irgendeinem Grund die Nutzer-Funktionalität aus dem Chat geladen, nicht die von der WoltLab Suite). Mir ist aber so erst einmal unerklärlich, warum das passiert.


    Hast du nach Installation des Chats irgendwelche Konfigurationsänderungen vorgenommen (editierte Templates, zusätzliche Boxen eingefügt)? Könntest du mir die Datei templates/compiled/2_wcf_1_user.php aus dem FTP zur Verfügung stellen (unmittelbar nachdem der Fehler aufgetreten ist)?

  • Hallo Tim, vielen Dank für die schnelle Nachricht.


    Ich habe die Chatboxen zur Seite Forenübersicht hinzugefügt, Templates habe ich nicht bearbeitet. Solltest Du weitere Fragen haben oder einen Zugang benötigen: Lasse es mich wissen.

  • Hallo,


    lasse mir bitte einen administrativen Zugang, einen FTP-Zugang und einen Link zu einem betroffenen Profil per Konversation zukommen.

  • Hallo,

    Ich habe die Chatboxen zur Seite Forenübersicht hinzugefügt

    wie vermutet lag es an einer Box mit Online-Benutzern: Diese verwendet intern die Variable user, welche die Variable der WoltLab Suite überschreibt.


    Entgegen des Zitats war diese Box allerdings nicht nur auf der Forenübersicht, sondern auf jeder Seite sichtbar. Ich teile dir per Konversation mit, welche Änderungen ich vorgenommen habe. Der Fehler wird natürlich im Chat noch korrigiert.

  • Tim

    Hat das Label Bestätigt hinzugefügt
  • Tim

    Hat das Label von Bestätigt auf Behoben geändert