Paket-Aktualisierung "nodePusch"

  • Betreibe WoltLab Suite 3.0.25 - habe eben versucht, einige Updates zu installieren... alle sind durchgelaufen, bis auf das Update für "nodePusch". Diese soll von der installierten Version

    1.1.0 (19.9.2014) auf die verfügbare Versiond 3.1.0 RC 5 geupdatet werden. Beim Update gibt es eine Fehlermeldung, dasss das Update nicht supported wirde. Kann ich das PlugIn einfach so entfernen? Ehrlich gesagt weiß ich auch nicht mehr richtig, warum ich das installiert habe, bzw. was es macht. Kann mir hier bitte jemand helfen?

  • Post by kmp ().

    This post was deleted by the author themselves ().
  • Ich habe woltlab von 4.1 auf 5.2 aktualisiert. Weil es Probleme gibt, habe ich schrittweise alle Plugins deinstalliert.


    Die beiden letzten Plugins/Module"Push" und "core.js Polyfill"


    kann ich nicht deinstallieren, sie sind ausgegraut. Was muss ich tun?

  • Ich verstehe, dass man nicht ständig und immer parat stehen kann, wenn irgendwo Probleme auftreten, besonders dann nicht, wenn man damit keinen Umsatz macht. Das meine ich wirklich so, wie es da steht! ... ich versuche es auf anderem Wege ...

  • Wenn du auf das jeweilige Paket klickst, kannst du die Pakete auflisten lassen, die von diesem Paket abhängen. Diese müssen zuerst deinstalliert werden.

  • Vielen herzlichen Dank für den Input!
    Das hatte ich zwar schon probiert und hätte demzufolge "Woltlab Core ..." deinstallieren müssen, Das fand ich nicht soo prickelnd!!!

    Hab es heute noch einmal angeschaut, heute standen weitere Pakete zur Deinstallation zur Verfügung. Ob ich die gestern übersehen habe oder ob noch irendetwas verändert hat, kann ich nur in den Raum stellen.

    ansonsten hab ich heute deinen Rat befolgt und es hat funktioniert.

    Jezt hab ich halt ein "nacktes" Woltlab-Forum ohne jegliches Plugin ...

    Danke für den Tipp, der letztendlich zumindest den Fehler beseitigt hat,
    Jetzt versuche ich die Sonderfunktionen neu aufzubauen ...

    LG, Klaus

  • Es gibt zwei verschiedene Tabs. Standardmäßig wird angezeigt, von welchem Paket das aktuell angezeigte Paket abhängig ist. Es ist abhängig vom WoltLab Suite Core. Das ist praktisch jedes Paket. Daneben gibt es dann noch den Tab, den ich meinte. Dieser zeigt an, welche anderen Pakete von dem aktuellen Paket abhängig sind.