Anonymisierte Beiträge

    • Official Post

    Hallo,


    lang genug hat's gedauert, aber seit gerade stehen die Anonymen Beiträge bei uns auf dem Paketserver zur Verfügung. Zum Download ist es erforderlich sich, komplett unbürokratisch, in die Beta-Tester-Gruppe einzutragen. Ich empfehle die Installation direkt via Paketserver, andernfalls können die Pakete über die beiden folgenden Links heruntergeladen werden:

    Bezüglich der Funktionalität zitiere ich am besten meinen Beitrag aus dem WoltLab Community-Forum:


    Die Fragen, Wünsche, Anregungen und Anmerkungen sind am besten im entsprechenden Forenbereich untergebracht: https://tims.bastelstu.be/foru…oard/49-Anonymized-posts/


    Lizenz ist die Creative Commons Attribution-NonCommercial-ShareAlike, das GitHub-Repository ist hier: https://github.com/wbbaddons/Anonymized-posts

  • Hallo Tim,


    vielen Dank für deine Arbeit, total klasse!


    Der zweite Link funktioniert nicht. Und wo finde ich den Paketserver und die Zugangsdaten?


    Liebe Grüße, Zero :)

    • Official Post

    Hallo,


    Hallo,


    ich habe gerade festgestellt, dass ich vergessen habe die Systemanforderungen anzupassen. Das Plugin ist in Burning Board 4.0 nicht funktionsfähig. Es wird eine Installation von Burning Board 4.1 Beta benötigt. Ich werde gleich eine neue Version auf den Paketserver laden, die dies korrigiert.


    Auch hier noch einmal. Die neue Version (Beta 2) ist nun auf dem Paketserver und verhindert die Installation ordnungsgemäß in Burning Board 4.0.

  • Hey,


    cooles Plugin und für die Community, die ich betreue, auch sehr wichtig - finde es klasse, dass es dieses Plugin nun gibt! :)
    @Tim Kannst Du mir sagen, weshalb nur WBB 4.1 supported ist? Ich kenne die Roadmap leider nicht und weiß daher nicht, wann WBB 4.1 released werden wird - Du vielleicht?


    Grüße
    Screeny

  • Hi,


    im WBB 4.0 bzw. mit dem WCF 2.0 lässt sich keine vollständige Anonymisierung realisieren, weshalb das Plugin dort nicht funktionsfähig ist.
    Das WBB 4.1 befindet sich aktuell bereits in der Beta-Phase, sollte also nicht mehr allzu lange dauern :)


    Danke! :) Hatte nur die Beta 1 gefunden, aber wenn wir schon bei Beta 2 sind, sollte es wirklich "bald" soweit sein.

  • Post by User278 ().

    This post was deleted by Tim: Unnötig ().
  • @Tim
    Ich weiß nicht, ob es sinnvoll ist, wenn ich das hier direkt frage, aber der Paketserver nimmt meine Login-Daten nicht :(
    Liegt es vielleicht daran, dass ich meinen Account vorher mit GitHub authentifiziert habe und jetzt die Verbindung getrennt? Neues Kennwort habe ich gesetzt.


    Grüße
    Screeny

    • Official Post

    Hallo,


    offenbar hat es den Paketserver nicht interessiert, dass die Authentifizierungsdaten geändert wurden. Ich hab jetzt eine Aktualisierung erzwungen… und hoffe, dass das nicht noch mal passiert :)

  • Hallo Nachbar @Tim, ein schöner Plugin, merke gerade das es leider nur für 4.1 ist.


    Benötigt das Paket „WoltLab Community Framework“ in Version „2.1.0 Alpha 1“ oder höher, es ist aber nur Version „2.0.12 pl 1“ installiert.


    Schade das es sich für das Wbb 4.0 nicht realisieren lässt.