Nach News-System Upadete Fehlermeldung...

  • Ich habe eine Fehlermeldung, das Forum funktioniert nicht mehr, ins ACP komme ich nicht mehr. Zunächst habe ich im Woltlab-Forum gefragt, der verwies mich zum Entwickler des News-System-Entwicklers, der schickte mich hierher zum Chat-Entwickler... nun hoffe ich nicht, dass ich weiter geschickt werde. Es geht um das Forum www.kampfkunst-forum.com - wie gesagt: Kein Zugang zu Forum, keines zum ACP. Im Übrigen entstand der Fehler, nachdem ich ein Update des "News-Systems" installierte... nun zum Fehler:


  • Könnte ich den Chat irgendwie per Datenbank löschen...? Ich benötige unbedingt Hilfe, wie gesagt ist das Forum nicht erreichbar, offline setzen kann ich es nicht, weil ich eben auch nicht ins ACP komme...

    • Official Post

    Das scheint ehr ein generelles Problem deiner Installation zu sein. Es ist dabei nicht mit der Deinstallation des Chats getan.


    Anscheinend ist das Update des News-Systems nicht sauber durchgelaufen und hat irgendwelche Probleme verursacht, hier wäre die richtige Stelle allerdings wirklich das WSF.


    Wie dem auch sei, führe mal folgende SQL-Query aus: ALTER TABLE wcf1_acl_option_to_user optionValue TINYINT(1) NOT NULL DEFAULT 0;


    Dann sollte das System eigentlich wieder reibungslos funktionieren. Allerdings solltest du danach die ACL Berechtigungen nochmals prüfen und ggf. anpassen.


    Grüße.

  • Wenn ich die SQL-Query ausführe, erfolgt nach erfolgreicher Ausführung folgende Fehlermeldung:


    #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'optionValue TINYINT(1) NOT NULL DEFAULT 0' at line 1

  • Letzte Frage: Ich habe da noch 2 Updates, einmal MediaProvider Collection und Themen Bewertung... außerdem ist das Update des News-Systems nicht gut durchgelaufen...was mache ich?

  • Nochmal Ich... habe jetzt die Themen Bewertung manuell geupdatet - kein Problem. Die MediaProvider Collection führt kann ich weder automatisch, noch per Direkt-Installation updaten... es wird mir immer ein "Fatal Error" angezeigt. Scheint, es liegt hier ein Problem vor.