Probleme beim Runterladen

  • Hi zusammen!


    Nach dem ich Heute Versucht habe den Chat 4.0.0 RC 2 Runterzuladen wird mir dieses Angezeigt


    Die Installations-Anweisungen geben für das Package Installation Plugin „packageInstallationPlugin“ die Datei „“ an, diese ist jedoch nicht im Archiv enthalten. Mögliche Ursachen:

    • Die Datei wurde dem Archiv nicht hinzugefügt
    • Die Datei existiert, jedoch sind der Dateiname und die Angabe in den Anweisungen abweichend (Tippfehler)


    Was is dammit gemeint und wo bekomme ich das, kann es leider nicht finden.



    Gruss

    Frank

  • Das ist korrekt. Ein Betrieb in Burning Board 4.1 ist nicht möglich. Übrigens ist 4.1.2 stark veraltet. Das solltest du aktualisieren. ;)

  • Hi zusammen!


    Ich hatte versucht Tims Chat 4.0 zu installiern, dabei ist die Installation fehlgeschlagen und ich konnte die Installation dann rückgängig machen. Letztendlich führte es zu diesem Fehler, der mir im Forum angezeigt wurde. Auslesen konnte ich im ACP nichts mehr, aber im ftp habe ich die logs durchsucht und diesen Fehler gefunden. Vielleicht kann mir jemand netterweise sagen, wie ich die restlichen störenden Dateien löschen kann, damit das Forum nicht immer versucht den nicht existierenden Chat aufzurufen.


    <<<<<<<<ee4f3998f66d1bce23043e471b91e1c0147d5f79<<<<


    Tue, 05 Mar 2019 19:18:36 +0000

    Message: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'DB1655942.chat1_message' doesn't exist

    File: /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/system/database/Database.class.php (231)

    PHP version: 7.1.26

    WCF version: 2.1.24 (Typhoon)

    Request URI: /

    Referrer:

    User-Agent: Mozilla/5.0 (iPad; CPU OS 12_1_4 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Mobile/15E148 Safari/604.1

    Information: "<b>sql type:<\/b> wcf\\system\\database\\MySQLDatabase<br \/><b>sql error:<\/b> Table 'DB1655942.chat1_message' doesn't exist<br \/><b>sql error number:<\/b> 42S02<br \/><b>sql version:<\/b> 5.6.42-log<br \/><b>sql query:<\/b> SELECT\tsender\n\t\t\tFROM\tchat1_message\n\t\t\tWHERE\ttime &gt; ? GROUP BY sender<br \/>"

    Stacktrace:

    #0 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/data/portal/box/ChatBox.class.php(27): wcf\system\database\Database->prepareStatement('SELECT\tsender\n\t...')

    #1 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/page/PortalPage.class.php(123): wcf\data\portal\box\ChatBox->render()

    #2 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/page/AbstractPage.class.php(276): wcf\page\PortalPage->assignVariables()

    #3 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/page/PortalPage.class.php(149): wcf\page\AbstractPage->show()

    #4 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/page/AbstractPage.class.php(100): wcf\page\PortalPage->show()

    #5 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/system/request/Request.class.php(58): wcf\page\AbstractPage->__run()

    #6 /mnt/web114/e1/53/53332353/htdocs/wbb4/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()

    #7 /mnt/web114/e1/53/53332353/htdocs/wbb4/index.php(10): wcf\system\request\RequestHandler->handle('wbb')

    #8 {main}

    <<<<



    Black Rider , hatte bereits mehrfach Versucht ihn zu aktualisieren, leider ohne Erfolg, wurde immer ein Fehler angezeigt;)




    Gruss

    Frank

  • Hi!


    Wie ich im Nachhinein mitbekommen habe wird dieses wohl der Fall gewesen sein.

    Leider habe ich da wohl was Übersehen, nur die Frage währe wie bekomme ich das Problem wieder in den Grief.



    Gruss

    Frank

  • Hallo,


    mir ist nicht ganz klar, wie du es überhaupt geschafft hast den Chat in der Version 4 in ein WBB 4 zu installieren. Hast du manuell Änderungen an dem Installationspaket vorgenommen?


    Jedenfalls: Die Fehlermeldung aus Beitrag #6 stammt aus dem Frontend und wird durch eine Portalbox verursacht (ich vermute hier ist das Portal von nmichel im Einsatz?). Diese Portalbox stammt nicht von uns. Inwiefern das ACP dadurch nicht erreichbar ist kann ich nicht sagen, da wäre eine andere Fehlermeldung relevant.


    Ich kann mit dem Hinweis von Black Rider nur anschließen: Ich empfehle die Wiederherstellung einer vor der Installation durchgeführten Datensicherung. Anhand der hier gegebenen Informationen ist es unmöglich zu beurteilen welche Schäden an der Installation existieren (Wurde der Chat restlos wieder entfernt und ist nur die Box übrig? Sind noch Teile vom Chat übrig? Welche Änderungen wurden am Chat vorgenommen, um ihn überhaupt installiert zu bekommen?) und welche Maßnahmen notwendig sind um die Installation zu retten.


    Zu guter Letzt: Ich nehme an, dass sich mein Telefongespräch heute auf dieses Thema bezieht und möchte daher auch dazu noch kurz etwas sagen. Wie ich am Telefon bereits erwähnt habe gebe ich keinerlei Support per Telefon. Der Anrufer weiß nicht in welcher Situation ich mich gerade befinde, ob ich in dieser Situation frei sprechen kann, ob andere Menschen in der Nähe sind, die sich gestört fühlen oder ob Umgebungsgeräusche dafür sorgen, dass ich ohnehin nur die Hälfte des Gesagten verstehe. Möglicherweise befinde ich mich am Steuer eines Kraftfahrzeugs und muss mich auf die Fahrt konzentrieren, möglicherweise bin ich gerade in einem Meeting mit meinen Arbeitskollegen, treffe mich mit Freunden oder möchte im Zug einfach nur entspannen.

    Ich wünsche da keine Diskussion, weil das eigene Problem „ach so wichtig ist“, auch dann nicht, wenn ich möglicherweise ein paar Tage lang nicht geantwortet habe (vielleicht war ich mit wichtigeren Dingen beschäftigt, vielleicht habe ich die Benachrichtigung übersehen, tut nichts zur Sache).


    Dennoch möchte ich für das kommentarlose Auflegen um Entschuldigung bitten, erwarte umgekehrt aber auch, dass mein Verweis auf das Forum entsprechend respektiert wird. Schließlich mache ich das alles kostenfrei in meiner Freizeit.

  • Hi Tim!


    Wie schon Geschrieben habe ich Versucht diesen zu installieren, dieses is aber nicht Gelungen da abgerochen wurde.

    Ich habe keine Änderungen vorgenommen, kann mir dieses selbst nicht erklären.

    Ob der Chat restlos Enfernt wurde kann ich nicht sagen da ich ja kein Zugrief auf mein ACP habe.



    Gruss

  • Hallo,

    Wie schon Geschrieben habe ich Versucht diesen zu installieren, dieses is aber nicht Gelungen da abgerochen wurde.

    die Meldung aus deinem initialen Beitrag sollte aber die Installation völlig verhindern. Erst in Beitrag #6 hast du von den Problemen berichtet. Was hast du im zweiten Anlauf anders gemacht?

    Ob der Chat restlos Enfernt wurde kann ich nicht sagen da ich ja kein Zugrief auf mein ACP habe.

    Das ist mir klar. Aber selbst mit ACP-Zugang könntest du das nicht eindeutig sagen. Es bleibt der Hinweis auf das Backup.

  • Hi Tim!


    Ich habe ganz normal Versucht den Chat zu installieren, nach dem es bis zur Hälfte lief wurde Abgebrochen.

    Das Bachup konnte ich nur auf dem Server vornehmen, ich hatte dieses auch auf meiner Festplatte,

    leider ist diese Defekt so das ich an die Daten nicht mehr rann komme.



    Gruss

    Frank

  • Hallo,


    es ist unmöglich „normal versuchen den Chat zu installieren“ und zu diesem Ergebnis zu kommen. Die Installation wird aufgrund der Inkompatibilität bereits vor der Installation verhindert, wie du selbst Anhand der Fehlermeldung aus Beitrag #1 dargelegt hast.


    Solange du nicht bereit bist den Installationsprozess wahrheitsgemäß zu beschreiben ist es nicht möglich hier weitere Hilfestellung zu leisten.