Frage zu ImageProxy Version 1.1.0

  • Hi @Josh du hast ja geschrieben:

    WCF 2.1 kompatibel
    WCF 2.2 ausgeschlossen
    nicht mit WCF 2.0 kompatibel, da neuer EventListener genutzt wird (Die Versionsreihe 1.0.* ist mit WCF 2.0 kompatibel)

    Mir ist klar das diese Version mit 2.0 nicht geht steht ja auch da.
    Nur wie verfällt sich das beim Update vom WCF? Kann ich updaten mit dem Plugin und danach das Plugin selbst updaten?

  • Hallo,

    Nur wie verfällt sich das beim Update vom WCF? Kann ich updaten mit dem Plugin und danach das Plugin selbst updaten?

    sofern du über die Paketserver aktualisierst werden alle Pakete, sofern notwendig, entsprechend auch mit „hochgezogen“.